Watch topic?

Questions, suggestions, bug reports, etc.

Moderator: General Moderator

Watch topic?

Postby Imzogelmo » Thu Apr 27, 2006 10:11 pm

I'm not getting notifications on "watched topics" anymore. Is it just me, or is it a system problem?
User avatar
Imzogelmo
Veteran
Veteran
 
Posts: 659
Joined: Wed Sep 08, 2004 4:07 pm
Location: On the spirtual plane

Postby Mnrogar » Thu May 18, 2006 5:03 pm

Sorry for the late reply. It's problems with the e-mail settings on the board, we still have to fix that.

Anybody get this error when posting/PMing?:


Ran into problems sending Mail. Response: 535 5.7.3 Authentication unsuccessful

DEBUG MODE

Line : 132
File : smtp.php
User avatar
Mnrogar
Site Admin
Site Admin
 
Posts: 321
Joined: Sun Aug 29, 2004 3:41 am

Postby Lenophis » Thu May 18, 2006 5:12 pm

I get that problem sending PM's to non-staff members. :?
Lenophis
Veteran
Veteran
 
Posts: 588
Joined: Sat Mar 26, 2005 5:52 am
Location: Duluth, MN

Postby Corundum » Fri May 19, 2006 8:13 am

Mnrogar: I get that error every time I post or PM.

[edit] Or not? This post went through just fine, but I know that the PM I sent you yesterday gave me that error message. [/edit]
User avatar
Corundum
Active User
Active User
 
Posts: 96
Joined: Sat Sep 25, 2004 9:17 pm
Location: Athens, GA

Postby Imzogelmo » Fri May 19, 2006 10:53 am

Yes, I get that problem too when PM'ing, but my messages are still reaching their targets..
User avatar
Imzogelmo
Veteran
Veteran
 
Posts: 659
Joined: Wed Sep 08, 2004 4:07 pm
Location: On the spirtual plane

Postby Guest » Tue Jun 06, 2006 6:48 am

The bug extends to user registration. It allows new users to subscribe, but the authentification email is never sent, disallowing new users from loging in. By the way, you can delete the "Josh" account; i've created it for test purposes.

Yes, I get that problem too when PM'ing, but my messages are still reaching their targets.

Same here. Only difference is that I've realized it when the destinator replied to one of several copies of the same message. ;)
Guest
 

Postby Novalia Spirit » Tue Jun 06, 2006 7:48 am

^That was me, sorry.

Small correction: I meant "activation," not "authentification". That, and "logging".

Edit: is it me, or is the board clock off?
User avatar
Novalia Spirit
Regular User
Regular User
 
Posts: 268
Joined: Tue Aug 30, 2005 5:30 am
Location: Quebec

Postby Mnrogar » Fri Jun 09, 2006 6:14 pm

I know about registration, it's all about the board e-mail system.
User avatar
Mnrogar
Site Admin
Site Admin
 
Posts: 321
Joined: Sun Aug 29, 2004 3:41 am


Return to Forums Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron